Oops!... Lo sentimos, este sitio se ha desarrollado para navegadores modernos con el fin de mejorar tu experiencia.

Para que lo puedas disfrutar es necesario actualizar tu navegador o simplemente descargar e instalar uno mejor.

  • impuestos
  • ACTUALIDAD

    Publicado 17 diciembre, 2020

    WhatsApp no va más con estos celulares: no les dará soporte en 2021

    La aplicación más popular de mensajería móvil anunció que en las próximas semanas no dará más soporte a sistemas operativos más antiguos.

    Como ya es habitual, WhatsApp cada año revela los celulares en los que no funcionará normalmente. Esta vez optó por afectar a usuarios con sistemas operativos muy famosos.

    Según el blog oficial de WhatsApp, los teléfonos que no funcionarán en 2021 con su plataforma serán:

    • Teléfonos con sistemas operativos inferiores a Android OS 4.0.3.
    • iPhones con sistemas operativos inferiores a iOS 9
    • Algunos modelos con teléfonos con sistema operativo inferior KaiOS 2.5.1.

    WhatsApp, que podría ser vendida a otra empresa diferente a Facebook, también recomienda en su blog que los usuarios tengan en cuenta que no hay forma de transferir el historial de chats en diferentes plataformas. Pese a esto, dice, hay una forma de exportar el historial de chats para enviarlo por correo electrónico, a manera de archivo adjunto.

    WhatsApp: celulares Android que serán compatibles en 2021

    Los celulares de Android que serán compatibles son los que cumplan con estos dos requisitos:

    • Tener el sistema operativo 4.0.3 o posterior.
    • Que reciban mensajes SMS o llamadas durante el proceso de verificación.
    • También es necesario que tengan un plan de datos móviles para poder usar WhatsApp cuando no haya una conexión Wi-Fi.

    WhatsApp además aclara que la compatibilidad con tabletas Android que tengan una tarjeta SIM activa es limitada y no ofrece compatibilidad con dispositivos que solo usan Wi-Fi.

    iPhone compatibles con WhatsApp en 2021

    La aplicación explica que para usar WhatsApp en los celulares de Apple se necesita tener instalado iOS 9 o una versión posterior.

    “Para una mejor experiencia, te recomendamos que uses la versión de iOS más actualizada para tu iPhone”, recomienda la empresa propiedad de Facebook.

    Continúa con:

    Estos son los eventos astronómicos más asombrosos de diciembre 2020

    ¿Ya leíste nuestra más reciente edición? DESCÁRGALA AQUÍ completamente gratis.

    Síguenos en InstagramFacebook Youtube.

    Comments

    comments

    AQUÍ

  • Publicidad

  • Publicidad

  • gascaribe